[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Anybody working on xfree 3.3.2??

James Troup <J.J.Troup@scm.brad.ac.uk> wrote:

> Just out of curiosity, what do you consider more important?

Mainly egcs which fixes a lot of problems in other packages (as soon as
I have finished building egcs, there was a new release - so the only thing
I did in the last week was building egcs) and some base packages like
bash and binutils.

BTW, I have major problems with binutils 2.9-0.1 (built by myself): I
can't boot a kernel built using that binutils package (Linux binaries seem
to be ok). When switching back to binutils everything works
fine. Is anybody else experiencing this problem?

> o xbase is currently uninstallable on m68k because someone built an
>   unpatched version (not their fault, maxima mea culpa [but hey,
>   what's new])

I didn't know that - this makes building X far more important than I thought
it was. But X is not important for me because I'm not currently using it on

> o xlib6 no longer exists on m68k (Brian rm'ed it from the archive),
>   making 10+ packages uninstallable without --force-depends

I still have xlib6_3.3.1-1.deb - if anybody needs it, mail me.

Stefan Gybas

To UNSUBSCRIBE, email to debian-68k-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: