[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: SuSE 7.2 and pcts results



Chris,
You are correct it is just after the pseudo langauge question is asked.
Using the package manager it says that the glibc is version 2.2.2-38.  Any
suggestions for me to get around this problem?

Stephanie

Linux Technology Center
 IBM, 11400 Burnet Road, Austin, TX  78758
 Phone: (512) 838-9284   T/L: 678-9284  Fax: (512) 838-3882
 E-Mail: sglass@us.ibm.com


                                                                                                              
                    Christopher                                                                               
                    Yeoh                 To:     "Stephanie Glass" <sglass@us.ibm.com>                        
                    <cyeoh@samba.o       cc:     lsb-test@lists.linuxbase.org                                 
                    rg>                  Subject:     Re: SuSE 7.2 and pcts results                           
                                                                                                              
                    07/30/2001                                                                                
                    02:40 PM                                                                                  
                                                                                                              
                                                                                                              



Stephanie Glass writes:
> No definition for LC_COLLATE category found
> No definition for LC_MONETARY category found
> No definition for LC_MESSAGES category found
> No definition for LC_PAPER category found
> No definition for LC_NAME category found
> No definition for LC_ADDRESS category found
> No definition for LC_TELEPHONE category found
> No definition for LC_MEASUREMENT category found
> No definition for LC_IDENTIFICATION category found
> make:  *** [VSX4L0] Error 1
> Aborting installation
>
> This is the only distro that it happens with and the only test on SuSE
that
> it happens.  It doesn't matter if I try
> to run this in X or on a command line.  Same error.
>
> Anone have any ideas on why?

I assume that this occurs just after saying that you want to install
the pseudo languages during installation? What version of glibc is
installed? Its possible the installation script is accidentally
attempting to install the wrong version of the pseudo languages (there
are separate versions for glibc 2.1 and glibc 2.2)

Regards,

Chris.
--
yeohc@au1.ibm.com
IBM OzLabs Linux Development Group
Canberra, Australia





Reply to: