[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#366788: apt: Refuses to accept older pre-existing package repositories that worked perfectly under immediate previous versions.


Just an additional note in case this helps. I ran the following test
and came up with an interesting result. 

If I use the previous version of Apt ( and run "apt-get update"
and then install the newest version and run "apt-get update" again, it
works perfectly. But if I then change *any* package list at all
referenced in sources.list, then the errors appear again. This
occurs even if the package lists noted in the error are not modified
at all. I find that a bit strange, although there might be an
explanation for it that I've missed. 



Reply to: