[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#47823: apt: missing termcap error in apt

Package: apt
Version: 0.3.13
Severity: normal

peon:~# apt-get install console-apt
Reading Package Lists... Done
Building Dependency Tree... Done
The following NEW packages will be installed:
0 packages upgraded, 1 newly installed, 0 to remove and 19 not upgraded.
Need to get 33.0kB of archives. After unpacking 90.1kB will be used.
Get:1 ftp://ftp.sunsite.utk.edu unstable/main console-apt [33.0kB]
Fetched 33.0kB in 0s (134kB/s)

Cannot find termcap: Can't find a valid termcap file at
/usr/lib/perl5/5.005/Term/ReadLine.pm line 305

100% [Scanning packages]

This is not package-specific, or terminal-specific; it happens on a VT, an
xterm, in a screen, whatever.  Looks like a quickie, though.  Also happens
with console-apt.


-- System Information
Debian Release: potato
Kernel Version: Linux peon 2.2.9 #1 SMP Wed Aug 18 13:49:21 CDT 1999 i586 unknown

Versions of the packages apt depends on:
ii  libc6           2.1.2-5        GNU C Library: Shared libraries and timezone
ii  libstdc++2.10   2.95.2-0pre2   The GNU stdc++ library

Reply to: