[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#613407: libgl1-mesa-dri: mesa 7.10 should depend on libdrm 2.4.23

On Mon, 2011-02-14 at 17:55 +0100, Cyril Brulebois wrote:
> Rephrasing: maybe you happen to run into a bug due to this particular
> combination of versions. That doesn't mean mesa 7.10 must depend on
> 2.4.23 on all systems.

Maybe so, but then again, I did try to compile Mesa 7.10 from source
code with 2.4.21, and that wasn't possible due to missing constants and
stuff in the libdrm header files, so it seems reasonable to assume from
that, that Mesa 7.10 depends on something or other in libdrm 2.4.23.

> > So in summary: Mesa 7.7 with libdrm-2.4.21 works for me, Mesa 7.10
> > with libdrm-2.4.23 also works, but Mesa 7.10 with libdrm 2.4.21 does
> > not. I haven't tried Mesa 7.7 with libdrm-2.4.21.
> I guess you meant 7.7/2.4.23

Correct. :-)


Fredrik Tolf

Reply to: