[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#613407: libgl1-mesa-dri: mesa 7.10 should depend on libdrm 2.4.23



Fredrik Tolf <fredrik@dolda2000.com> (14/02/2011):
> This system uses the i965 driver in case it matters, which I guess
> it does. It has an Arrandale chipset.

Wild guess, your system needs an updated libdrm, not libgl1-mesa-dri
itself. (Like you'd need a newer kernel for a new device.) IIRC
testing libgl1-mesa-dri/sid with libdrm*/squeeze worked fine here.

KiBi.

Attachment: signature.asc
Description: Digital signature


Reply to: