[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#415541: libx11-6: 1.1.1-1 causes complete screen lockup / freeze from xmms

Brice Goglin wrote, On 14/04/07 18:54:
On 4/14/07, *Arthur Marsh* <arthur.marsh@internode.on.net <mailto:arthur.marsh@internode.on.net>> wrote:

     > Could you try with libX11 1.1 without XCB ? Some packages are
     > at http://people.debian.org/~daenzer/

    I just rebooted having installed libx11-6 from
    http://people.debian.org/~daenzer/ and have not experienced any lockup
    problems with xmms 1:1.2.10+20061101-1etch1

Ok, good to know. So there's probably something wrong in the way xmms uses libx11. But, I wouldn't expect it to lockup like that.

There's a new xmms in unstable (1:1.2.10+20070401-1), but the changelog looks pretty small. Most of the upstream development seems to go in xmms2 nowadays. Could you try one/both of those with libX11/XCB?

Sorry, but the new xmms in unstable doesn't seem to want to work with real-time priority (I've reported the bug) and xmms2 doesn't appear to support a MIDI file plug-in. On this machine (266 MHz PII with 256 MiB RAM with an EMU10K1 soundcard with hardware MIDI synth), I would like a player that supports real-time priority and playback of MIDI files.



Reply to: