[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Request For Permission To Upload Xorg 7.1 To Unstable:

I wrote:
> Michel DÃnzer wrote:
> > On Wed, 2006-08-16 at 20:59 +0000, David Nusinow wrote:
> > 
> > Do the package dependencies reflect the fact that the new
> > xserver-xorg-core will break old drivers yet? One idea would be to
> > change the name of the virtual package xserver-xorg-video to
> > xserver-xorg-video-1.0 (reflecting the current video driver ABI version
> > 1.0) and make xserver-xorg-core 1.1 Conflicts: xserver-xorg-video.
> The old video ABI was 0.8.  The new one is 1.0.

Oh yeah, that's what you meant. I read the 1.0s and the 1.1s in your
message too quickly.

Your solution sounds reasonable to me.


Reply to: