[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#318923: utf-8 option for xterm does not work anymore

Thomas Dickey wrote:

The locale resource has been there a couple of years (and can
be set so that you get the original behavior).

What happens if you set the locale resource to false?  (And are
you ensuring that there are no resource conflicts that override

No.. changing to false did not help. Nor trying various settings for utf8. I have no idea how to check for resource conflicts, though.

"It used to be" is vague - one of the problems with the Debian
package is that I don't know offhand what version of xterm it
corresponds to.

Ah.. I should have realized before that you are the AUTHOR, not the Debian package maintainer. It worked with the previous Debian version called xterm_4.3.0.dfsg.1-14_i386.deb. I could install this (somewhat to my amazement) on the new x-org system, and it worked perfectly! It can be started with UTF-8 as default. In this working version, xterm -version gives


The new version gives XTerm(220).

Regards, Jan

Reply to: