[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#114625: #114625: xfree86-common: I'd like to see something happen here.

Package: xfree86-common
Version: 4.2.1-12.1
Severity: normal
Followup-For: Bug #114625

I'm not sure if this is still a problem with the HURD, but I know I have
problems with /usr/X11R6.  There are 3 xservers that I can run with my
radeon card DRI, GATOS, and XFree86.  I'd like to see /usr/X11R6 get moved
to /usr/X11R6-xfree86 and have /usr/X11R6 be an alternative.  This way it
paves the road for /usr/X11R6-gatos and /usr/X11R6-dri.  dri is allready
packaged, but it dosen't let you run xfree86.  I would like to be able to
change. I know updating an alternative is not realy the answer, but it's the
best way we have I think.

This would mean that libGL and everything would need to be moved into
/usr/X11R6-*, /usr/X11R6-gatos even has it's own kernel mod.

-- System Information:
Debian Release: testing/unstable
Architecture: i386
Kernel: Linux overrun 2.6.0-test9-1-386 #1 Sun Oct 26 22:32:52 EST 2003 i686

Versions of packages xfree86-common depends on:
ii  debconf                       1.3.20     Debian configuration management sy
ii  debianutils                   2.6        Miscellaneous utilities specific t

-- debconf information excluded

Reply to: