[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#187218: xserver-xfree86: Wrong update of system



On Sat, Nov 08, 2003 at 06:29:13PM +0100, Leonardo Boselli wrote:
> [this report, in part, apply also to woody and sid using 4.2.1-13]
> After upgrading i do not longer have access to port 6000, that is, I cannot
> act, even after giving xhost + , access on xcommand -display localhost:0 .
> It looks some update rewrite some configuration file.
> [sarge specific]
> update propsed to rewrite XF86config-4 but did not took default from
> previous file, so giving default to all question did nopt worked [i just
> grap previous config and did worked, except for the 6000 port ...]
> [the same thingdone the day befor on sid worked ... althoughth whith a
> different video chipset] 

The answer to the question you asked is that X is now called with
-nolisten tcp (I believe there is a Debconf note about this); Michel
answered your real question, however.

-- 
Daniel Stone                                              <daniel@fooishbar.org>
"The programs are documented fully by _The Rise and Fall of a Fooish Bar_,
available by the Info system." -- debian/manpage.sgml.ex, dh_make template

Attachment: pgpxIbpfv9B4H.pgp
Description: PGP signature


Reply to: