[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#209181: xserver-common preinst error



On Thu, Sep 11, 2003 at 09:04:05AM +1200, Donald Gordon wrote:
> On Wed, 10 Sep 2003 12:04:54 -0500 Branden Robinson <branden@debian.org> wrote:
> > On Wed, Sep 10, 2003 at 09:40:08PM +1200, Donald Gordon wrote:
> > > On Mon, 8 Sep 2003 10:13:05 -0500 Branden Robinson <branden@debian.org> wrote:
> > > 
> > > > Can you please mail this bug the output of the following command?:
> > > > 
> > > > # debconf-show xserver-common
> 
> Oops.  Sorry, I executed that on the wrong machine.  Here's the result
> from the one which was giving trouble:
> 
> klatch:/# debconf-show xserver-common
>   xserver-common/xwrapper/nice_value/error:
> * xserver-common/manage_config_with_debconf: false
>   xterm/xterm_needs_devpts: Console Users Only
>   xserver-common/move_existing_nondebconf_config: false
>   xserver-common/xwrapper/actual_allowed_users:
>   xserver-common/xwrapper/nice_value: -10

It's very odd that debconf-show is telling you that
"xterm/xterm_needs_devpts" is owned by the xserver-common package, and
that its value equals what xserver-common/xwrapper/actual_allowed_users
should be.

Your debconf database might be corrupted, I fear to say.

> > In the meantime, you might try purging and reinstalling xserver-common.
> 
> > Please let me know if that works (or doesn't).
> 
> It does!

Glad to hear it.

Does debconf-show xserver-common still report the same thing?

-- 
G. Branden Robinson                |    Build a fire for a man, and he'll
Debian GNU/Linux                   |    be warm for a day.  Set a man on
branden@debian.org                 |    fire, and he'll be warm for the
http://people.debian.org/~branden/ |    rest of his life. - Terry Pratchett

Attachment: pgpDoTk0hEN_N.pgp
Description: PGP signature


Reply to: