[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#185403: xserver-xfree86: [savage] "burned" display on Savage/IX-MV rev 17



On Wed, Mar 19, 2003 at 06:02:41PM +0100, Lionel Elie Mamane wrote:
> On Wed, Mar 19, 2003 at 11:20:07AM -0500, Branden Robinson wrote:
> > You recently filed a duplicate bug report against Debian's XFree86
> > packages; that is, the problem had already been reported.
> 
> I could have sworn I had looked at the previous bug reports whose
> title began with "savage" and none looked relevant. Sigh. Sorry I
> missed the others.

Did you see any of the following?

Bug#182788: xserver-xfree86: [savage] patch to 'stop softbooting twice' keeps driver from working on some /MX and /IX chips
Bug#182831: xserver-xfree86: [savage] failed to fetch bios modes on SuperSavage IX/C SDR (rev 05)
Bug#182986: xserver-xfree86: [savage] patch to 'stop softbooting twice' keeps driver from working on some /MX and /IX chips
Bug#183537: xserver-xfree86: [savage] fails to start; unable to fetch BIOS modes
Bug#183546: xserver-xfree86: [savage] fails to start; unable to fetch BIOS modes

You can try my experimental pre-release .debs that reputedly fix this
problem; just visit the website in my .signature.

Please let me know if you try those and they *don't* fix your problem.

Thanks!

-- 
G. Branden Robinson                |     Don't use nuclear weapons to
Debian GNU/Linux                   |     troubleshoot faults.
branden@debian.org                 |     -- US Air Force Instruction 91-111
http://people.debian.org/~branden/ |

Attachment: pgpeyvur3hZD1.pgp
Description: PGP signature


Reply to: