[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: xfree86_4.2.0-0pre1v1



On Sat, Jun 22, 2002 at 11:45:16PM +0100, John Gay wrote:
> I jsut finished upgrading to the new x-window-system, but the configuration 
> failed?
[...]
> (**) GLINT(0): Option "UseFBDev" "true"
> (==) GLINT(0): Using HW cursor
> (II) Loading sub module "fbdevhw"
> (II) LoadModule: "fbdevhw"
> (II) Loading /usr/X11R6/lib/modules/linux/libfbdevhw.a
> (II) Module fbdevhw: vendor="The XFree86 Project"
> 	compiled for 4.2.0, module version = 0.0.2
> 	ABI class: XFree86 Video Driver, version 0.5
> (EE) GLINT(0): open /dev/fb0: No such device
> (EE) GLINT(0): fbdevHWInit failed!

Looks like you don't have a /dev/fb0 device.

Either use MAKEDEV to create one, or reconfigure the X server to omit
the "UseFBDev" "true" line.  (I.e., don't use the framebuffer
interface.)

dpkg-reconfigure xserver-xfree86

-- 
G. Branden Robinson                |    I've made up my mind.  Don't try to
Debian GNU/Linux                   |    confuse me with the facts.
branden@debian.org                 |    -- Indiana Senator Earl Landgrebe
http://people.debian.org/~branden/ |

Attachment: pgpgdOh4R86ZK.pgp
Description: PGP signature


Reply to: