[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: dpkg xfree86-common



On Tue, Jul 31, 2001 at 02:30:31PM +0200, hdcool wrote:
> 
> hi, i just did an apt-get upgrade and i got this:
> 
> ...
> Preparing to replace xfree86-common 4.0.3-4 (using
> .../xfree86-common_4.1.0-1_all.deb) ...
> ERROR: /usr/X11R6/lib/X11/rgb.txt exists and is not a symbolic link.  The
> lbxproxy package cannot be installed until this file is removed.
> Aborting installation of package.
> Please report the package name, version, and the text of the  above error
> message(s) to <debian-x@lists.debian.org>.
> dpkg: error processing
> /var/cache/apt/archives/xfree86-common_4.1.0-1_all.deb (--unpack):
>  subprocess pre-installation script returned error exit status 1
> ....
> 
> it asks me to report it, so this is what i do :)

That's a mistake; that variety of error message should not be reported
here.

Remove the file manually and move on.  It would appear you had a copy of
rgb.txt on your system that was not managed by the packaging system.

-- 
G. Branden Robinson                |    A committee is a life form with six
Debian GNU/Linux                   |    or more legs and no brain.
branden@debian.org                 |    -- Robert Heinlein
http://people.debian.org/~branden/ |

Attachment: pgpBWe1D8uIJW.pgp
Description: PGP signature


Reply to: