[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: FYI: 4.1.0-0pre1v5 vs DRM vs linux 2.4.7

On Sun, 22 Jul 2001, Marcelo E. Magallon wrote:

>Date: Sun, 22 Jul 2001 17:59:38 +0200
>From: Marcelo E. Magallon <mmagallo@debian.org>
>To: debian-x@lists.debian.org
>Content-Type: multipart/mixed; boundary="3V7upXqbjpZ4EhLz"
>Subject: FYI: 4.1.0-0pre1v5 vs DRM vs linux 2.4.7
>Attached is a series on messages from dri-users, the DRI users' list.
>Basically the DRM modules in 4.1.0 are not in sync with 2.4.7.  I
>haven't checked, I don't use the mentioned .debs.  It would be helpful
>if someone can deny or confirm this, as it would create more trouble for
>users trying to setup the DRI on Debian.
>FWIW, the DRM interface is probably going to change at least once more
>after 4.1.0.

THis is correct. 4.1.0 DRM and 4.0.3 are not compatible, and
there will be at least one more change.  Linus is unlikely to
accept the DRM into the kernel until this change occurs.

Hope this helps clarify.

Take care,

Mike A. Harris                  Shipping/mailing address:
OS Systems Engineer             190 Pittsburgh Ave., Sault Ste. Marie,
XFree86 maintainer              Ontario, Canada, P6C 5B3
Red Hat Inc.                    Phone: (705)949-2136
http://www.redhat.com           ftp://people.redhat.com/mharris

Reply to: