[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Anyone having massive screen corruption with -v9?



On Sun, Aug 06, 2000 at 03:52:19PM +0200, Marcelo E. Magallon wrote:
>  I've play looking for this for a while now, but I can't spot it.
>  Basically after installing the 4.0.1-0phase1v9 pacakges I'm getting
>  some major ammount of screen corruption.  Between v8 and v9 Branden
>  applied an upstream patch (000_4.0.1a.diff) which must be the cause
>  of the problem.  Annoyingly enough the problem doesn't happen with
>  the Xserver on DRI's CVS tree.  It's annoying because the differences
>  between the two are non trivial.
> 
>  If anyone else has seen this, I'd love to know on which hardware.
>  Mine is a G400 (AGP, Irongate bridge)

You could file a bugreport with XFree86 if you're sure the 4.0.1a patch is
the culprit.  (Since none of the other patches touch the X server, I think
this is a fairly safe bet.)

-- 
G. Branden Robinson             |    I am sorry, but what you have mistaken
Debian GNU/Linux                |    for malicious intent is nothing more
branden@debian.org              |    than sheer incompetence!
http://www.debian.org/~branden/ |    -- J. L. Rizzo II

Attachment: pgpIi4T5VTAVy.pgp
Description: PGP signature


Reply to: