[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Mistake on the Lenny installation manual


* Frans Pop <elendil@planet.nl> [2010-02-26 14:34:58 CET]:
> Gerfried Fuchs wrote:
> > Can't it also get fixed in the branch for the lenny installation
> > manual and get fixed there? People will keep installing lenny for a
> > while, so having correct lenny install manuals should be of interest, or
> > do I miss something here?
> No, you're not missing anything. But I don't really see the point of doing 
> a full upload of the manual for just this one issue. Especially as exactly 
> the same link also occurs in the Woody and Sarge versions of the manual, 
> which are also still published on the website.

 Woody and Sarge aren't supported anymore and archived, that's an
extremely flawed argument. For lenny we just had point release not too
far ago.

> Also, an upload of the manual to stable would *not* automatically result in 
> version on the website getting rebuilt.

 Right, I never asked about an upload of the manual to stable. I had the
impression that the version on the website is built from a VCS directly,
aren't they?


Reply to: