[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Security Servers down ???

Dear maintainers, 

I cannot reach the the servers ftp.de.debian.org (and I get errors with 
security.debian.org) when using apt-get update.
This is only at "i386", the "amd64"-part is working fine.

Is anything known about this ? If yes, I I need not to search my system for 

Best regards


Reply to: