[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#547665: RFP: valide -- IDE for Vala



Le 21/09/2010 17:47, David Paleino a écrit :
> On Tue, 21 Sep 2010 08:26:04 +0200, Nicolas Joseph wrote:
>
>   
>> Le 21/09/2010 08:14, David Paleino a écrit :
>>     
>>> (for instance, debian/changelog still lists all the versions, and the first
>>> one is also targetted at lucid...)
>>>
>>> I'll wait for a .dsc on mentors.debian.net ;)
>>>       
>> ok, but it's the development version, what is the correct version?
>>     
> It would be better to package a stable one :)
>
>   

The stable release comming soon.
>> 0.7.1-1~dev (the next release is 0.7.1)?
>>     
> If you still want to package a snapshot, you could use 0.7.1~bzrNNN-1 (where
> NNN is your bzr revision). You orig.tar.gz should then be named:
> valide_0.7.1~bzrNNN.orig.tar.gz.
>
> To dpkg, 0.7.1 is greater than 0.7.1~... (and less than 0.7.1+...), this way,
> when you'll release 0.7.1, users will get the package correctly updated.
>
>   
It's fix (and some excessive modifications). Strangely
mentors.debian.net show one lintian error but I don't have error with
lintian 2.4.3

Attachment: signature.asc
Description: OpenPGP digital signature


Reply to: