[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#522996: ITP: jruby1.2 -- 100% pure-Java implementation of Ruby

On Tue, Apr 07, 2009 at 01:40:54PM -0700, Sebastien Delafond wrote:
> On Apr/07, Adeodato Simó wrote:
> > The question was, rather: why would a user want to install jruby1.0 or
> > jruby1.1 instead of jruby1.2? What purpose does it serve having three
> > different versions in the archive instead of one, or two at most?
> jruby1.0 will indeed be removed shortly from the archive, so we can move
> forward without accumulating too many versions of jruby.

But why a need for two versions at a time ? AFAICS, jruby 1.2 supports
both ruby 1.8 *and* 1.9, as jruby 1.1 does, so why would jruby 1.1 still
be needed ?


Reply to: