[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#522996: ITP: jruby1.2 -- 100% pure-Java implementation of Ruby

On Apr/07, Mike Hommey wrote:
> But why a need for two versions at a time ? AFAICS, jruby 1.2 supports
> both ruby 1.8 *and* 1.9, as jruby 1.1 does, so why would jruby 1.1
> still be needed ?

As I said in my other mail, for transition reasons;
backward-compatibility is something many people like to *try* before
actually taking the leap.



Reply to: