[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Unable to boot new buster installation

On 6/10/20 12:10 PM, Henning Follmann wrote:
On Wed, Jun 10, 2020 at 10:53:53AM -0700, Gary L. Roach wrote:
On 6/10/20 5:17 AM, Dominique Dumont wrote:
On dimanche 7 juin 2020 21:14:20 CEST Gary L. Roach wrote:
I recently up graded this system to Bullseye and then ran into trouble
with the lack of Qt4  and had to re-install Buster. The installation
went fine until kde desktop tried to start. The system froze with the
following message:

The current input timing is not supported by the monitor
display. Pleas change your input timing to 1920x1200@60Hz or any other
monitor listed timing as per the monitor specifications.
Is the login/password window showing up ?

Does this message show before or after logging in ?

I'm using a Dell U2412M monitor on an AMD 64 4 core system. The monitor
worked fine before and still works fine on another computer. I tried
both xrandr and compiz in Recovery Mode. In both cases I got "Can't open
In recovery mode, xorg is not running so xrandr has no X server to connect to.


The sequence of events on boot up are Bios screen, Debian Window with OS
selection, Boot up sequence, login/password ( Xorg not running), startx ->
error window. So to answer your question, the message is after

I hope this gives you some incite to my problem. I tried the other
suggestions with no results.

Question: Where is the file that contains the display setup (ie refresh
rate, resolution.) Where would randr get its information if Xorg was

That might be actually your issue here. If you at one point created a
xorg.conf (check "man xorg.conf" for all possible locations) it might
get in your way. By default a modesetting server is started which
collects the monitor's EDID information and sets the modeline
Would you try moving any existing xorg.conf out of the way and
starting xorg without?


Interesting that using locate I could not find a copy of xorg.conf anywhere in my system. There is a /usr/share/X11/xofg.conf.d/ directory that has the following files:






I searched through all of the directories that were listed in the man xorg.conf help page and found nothing.

Gary R.

Reply to: