[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: latest epson drivers stoped working with debian 10



Sorry for the lack of info... I've answered below

Thank you for your time and patience!

On 22/10/19 1:58, David wrote:
On Tue, 22 Oct 2019 at 08:21, duub qnnp <qnnp@duub.org> wrote:

[...] the oficial drivers of epson [...]
Please provide a link so that we could download and see
exactly what code is not working for you.
http://download.ebz.epson.net/dsc/du/02/DriverDownloadInfo.do?LG2=EN&CN2=&DSCMI=101986&DSCCHK=f880793699494616468653a80e2575418d70ea49

[...] i can't install the drivers [...]
Please also cut and paste from a terminal window the exact
command you run together with the error message it produces.
Selecting previously unselected package epson-inkjet-printer-escpr2.
(Reading database ... 153171 files and directories currently installed.)
Preparing to unpack epson-inkjet-printer-escpr2_1.1.2-1lsb3.2_amd64.deb ...
Unpacking epson-inkjet-printer-escpr2 (1.1.2-1lsb3.2) ...
dpkg: dependency problems prevent configuration of epson-inkjet-printer-escpr2:
 epson-inkjet-printer-escpr2 depends on lsb (>= 3.2); however:
  Package lsb is not installed.

dpkg: error processing package epson-inkjet-printer-escpr2 (--install):
 dependency problems - leaving unconfigured
Processing triggers for libc-bin (2.28-10) ...
Errors were encountered while processing:
 epson-inkjet-printer-escpr2


[...] Is there any workaround or fix? [...]
We don't know until you describe your problem in a way
that gives people remote from your situation enough
details to be able investigate it.



Reply to: