[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Plasma 5 unusuable after latest buster "upgrade"

On 2018-08-10 12:48 PM, Lisandro Damián Nicanor Pérez Meyer wrote:
Hi Gary!

According to your issues I can only think in an issue with your video
card. What do you have there?

Another thing to try is creating another user.
FWIW no one else has reported an issue like yours yet, or at least not
to my knowledge.
It would have to be a weird issue since the video seems to be working nicely most of the time.

Since rebooting sometimes makes previous desktops unusable, I was thinking perhaps a flaw in the ssd was corrupting some files and that it only became apparent after a reboot, but it passes the SMART tests and there is no other indication of a problem with it.

I created a new user and logged into Plasma. It seemed to work but I didn't spend a lot of time. Instead I rebooted and tried logging in again. This time it locked up.

I'm back running Gnome Flashback after rebooting earlier today to try Plasma again. It didn't work. Neither did Gnome. After failing to get back into XFCE, I also tried TWM for the first time. It failed to start. Gnome Flashback seems to be the only installed window manager I can access.

Reply to: