[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: need help with bashburn

On 8/3/18, Fred <fred@blakemfg.com> wrote:
> On 08/03/2018 03:18 PM, Fred wrote:
>> On 08/03/2018 02:14 PM, Jude DaShiell wrote:
>>> On Fri, 3 Aug 2018, Greg Wooledge wrote:
>>>> Date: Fri, 3 Aug 2018 17:10:17
>>>> From: Greg Wooledge <wooledg@eeg.ccf.org>
>>>> To: debian-user@lists.debian.org
>>>> Subject: Re: need help with bashburn
>>>> Resent-Date: Fri,  3 Aug 2018 21:10:33 +0000 (UTC)
>>>> Resent-From: debian-user@lists.debian.org
>>>> On Fri, Aug 03, 2018 at 05:07:38PM -0400, Jude DaShiell wrote:
>>>>> Try running typescript then run that final bashburn command then type
>>>>> exit and read the message that flashes on the screen too fast in a
>>>>> file
>>>>> called typescript on your hard drive.  Hope this helps. bashburn when
>>>>> you get it working is a speed demon!
>>>> You mean script(1) for the command.  typescript is the name of the
>>>> (default) output file.
>>> Right, and it's been a while since I ran bashburn and I had a similar
>>> error.  You have to link the iso before you can burn it with bashburn
>>> but
>>> I forget the specifics on that one.
>> Hi,
>> I tried script, partial results follow:
>>  [3;J [H [2J [1;31m+----------------+

< snipped for brevity >

>> The write mode is specified as cdrtao in the config menu.  It looks to
>> me like something changed in wodim and bashburn has not been updated
>> accordingly.
>> I think I will try cdrskin.
> I tried cdrskin as Ben Oliver suggested and it worked like a champ on
> the first try!  Maybe I don't care about bashburn after all.

Final finding up top and then repeated inline below:

"grave bugs of bashburn (-> 3.0.1-2) <Outstanding>
 b1 - #885884 - bashburn: does not work: it passes incorrect options
to wodim, so no CD can ever be burnt
Summary: bashburn(1 bug)"

I just installed both cdrskin and bashburn to play around with myself.
I received that advisement k/t apt-listbugs while installing

The original email:

Chiming in with another option after the fact. Xfburn was the
automatic default for me when I tried to burn one the other day.

It's the first time that has ever worked in all these years. I had
*NO* idea that's what happens when you "burn" a CD. I thought it was
just about putting the file on there so I never understood why we
couldn't just copy it over. :)

Xfburn is part of the Xfce4 package. It has a simple interface and
pretty much did all the thinking without my help. Maybe that was why
it actually worked this time. :)

That success has me curious enough to want to try it some more. I'll
have to try these other options just for fun and exposure when the
time comes.

In fact, I just downloaded them so I don't forget. Man, cdrskin is
little. That always amazes me when a lot of power can be had in very
small Linux programs. Some of it is about all the sharing between
libraries and such, but still... :)

Oop, and here you go k/t apt-listbugs:

"grave bugs of bashburn (-> 3.0.1-2) <Outstanding>
 b1 - #885884 - bashburn: does not work: it passes incorrect options
to wodim, so no CD can ever be burnt
Summary: bashburn(1 bug)"

That just popped up after all the packages downloaded. Maybe that's a
piece of what's going on?

OR NOT. :)

Cindy :)
Cindy-Sue Causey
Talking Rock, Pickens County, Georgia, USA

* runs with duct tape *

Reply to: