[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: USB Install Fails, Complains about CD-ROM

On 2018-05-13, Mike Kupfer <mkupfer@alum.berkeley.edu> wrote:
>   usb 1-2: device descriptor read/64, error -110
>   ...
>   usb 1-2: reset high-speed USB device number 2 using xhci_hcd
> I tried booting from a different USB port; that worked once, but on a
> subsequent attempt it failed with the same issue.

I've mounted usb sticks that spontaneously 'umounted' themselves while
producing similar I/O reset errors. 

Which might conceivably explain why the installer would begin asking for
the cdrom; when it does so, whether the usb stick is mounted or not
might be a clue. Then again, mounted or not, if it can't be read the
distinction between mounted or unmounted is possibly of little import.

Maybe someone could boot the installer and in the early stages
effectuate a 'hard eject' of the thumb drive (by ripping it out by the
roots) to observe the manner in which the installer reacts (does it ask for
the insertion of the 'cdrom', or do tectonic plates shift along
unsuspected fault lines, eliminating the user entirely)?

Reply to: