[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: STRANGE problem reaching https://manpages.debian.org/

On 05/10/2018 07:35 AM, Dan Purgert wrote:
Richard Owlett wrote:
I'm running Debian 9 installed via netinst in February with some
packages added via Synaptic and run neither Update nor Upgrade explicitly.

My browser is SeaMonkey 2.49.1 downloaded from
https://www.seamonkey-project.org/ . I have no
add-ins/add-ons/extensions/etc installed.i
This morning I'd visited a site which required JavaScript.
Without having disabled JavaScript I attempted to visit
https://manpages.debian.org/ .
It never loaded. There were NO error messages.

Hm, worked fine here, although I only have ff (59.0.2) with ublock
(although it's stating nothing was blocked).

The page does load some javascript though -- looks to do something with
the fonts / css, but it's been a while since I've used JS (and I hated
it with a passion back then, most of the offending language has been
scrubbed from my memory with copious amounts of liquor).

I've the "Firefox ESR" that was installed by default.
It loaded  https://manpages.debian.org/ OK.
I don't know if it has JavaScript enabled nor do I know how to check.
Don't know how to verify its version either.
Tried ff a few time in past. Never liked it.

I'll post to SeaMonkey mailing list.

Reply to: