[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: A long rant on Debian 9

And thank you all who pointed me at the non-free installer files.  I will
try that later today with luck

well, modified rapture1

i booted from the usb stick with the firmware .iso and tried an install. I accepted the licence for the firmware and proceeded to configure the wifi.

It asked for the ESSID offering me the correct one, and I said it was PSK. It then asked for the passphrase which I provided, and then into a loop which network?
which essid?
what passphrase?

until I got bored. So it still does not configure the wifi

So for want f a better idea I plugged in the wired network and just did a reboot. Working from the tty on alt-f1 I tried to look at the network -- not sure what I did but I eventually noticed the wifi was working with the same ip address as the wired. Pulled the plug on ethernet and carried on trying to get a more reasonable software base. Actually got xorg/xdm/fvwm all "working" with missing stuff on the menus, in particular xterm. So tried to install it, and then I rebooted --- no wifi now an no idea how to fix.

Would ubuntu give me a stable base i wonder. I do not seem to be getting anywhere yet.

==John ff

Reply to: