[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Thunderbird no longer opens links

On 11/30/17, solitone <solitone@mail.com> wrote:
> Hi, since a few days, hyperlink no longer works in my Thunderbird. When
> I click a hyperlink in a message, Chromium (my system's default web
> browser) should open and display the link. This has been working fine
> for long, but now it no longer happens.
> I checked everything that's pointed out in a Mozilla Support web page
> [1], but didn't find what's causing the issue:
> - I checked that the operating system's default browser is specified.
>  From KDE Plasma System Settings -> Applications -> Web Browser, I see
> that chromium is specified.
> - I checked that no application is specified for the HTTP / HTTPS
> content type. In Thunderbird -> Edit -> Preferences -> Attachments ->
> Incoming I had two actions, one for HTTP the other for HTTPS, both
> pointing chromium. I tried and deleted both. When I clicked on a
> hyperlink in a message, a popup asked for an applications to open it, I
> chose chromium flagging the remember checkbox, and the action for HTTP
> content type was recreated, but the link did not open.
> - I checked for an incorrect preference like
> network.protocol-handler.external-default or any other preference
> beginning with network.protocol-handler.warn-external, but I have no
> such preference.
> - I checked for interference from an extension, running Thunderbird in
> Thunderbird Safe Mode, but the problem persisted.
> The only other suspect I have is apparmor, which was installed in a
> recent security update. But can this be the reason?
> Thanks & Regards!
> [1] https://support.mozilla.org/en-US/kb/Hyperlinks-in-Messages-Not-Working

Have you ever tried running something like this from within a
terminal? It's been my favorite thing to try when something's not
running properly.

If you go that route, hopefully it might spew out one or more warning
or error messages that might give you an idea of what's going on..

Cindy :)
Cindy-Sue Causey
Talking Rock, Pickens County, Georgia, USA

* runs with duct tape *

Reply to: