[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

I already had wrote into here

Hi again. I already had wrote into here (lists.debian.org/debian-user/2017/09/msg00790.html), but did not may to explain my problem, because himself was not understanding nothing. But thanks to the got advices, and numerous attempts to solve the problem I began foggy guessed about causes my problem.
Reminding: I may not mount usb-stick for copying a data (directories) into the usb-stick.
Earlier this usb-stick held 'Deb-8..iso' file, and it mount/umoun exactly.

A long time  I tried getting rid of the iso file for, using (rm, dd, rmdir, shred, etc, .), and could not remove it from the disk, but then used the `dd if=/dev/null of=/file.iso' command, and thought that the iso file was deleted. But after the correct remark ". Now reading from /dev/null just gives an End-Of-File.
So an empty /file.iso will emerge." , I think that there is something left on the flash drive, it's just that usb stopped appearing in "Thunar"!

Thinking that the flash drive was empty, I was trying to transfer to it the new folder I needed. Again I used a zoo of commands (cat, mv, cp, mkdir, etc. )- all was not successful. Then I had been using 'fdisk' a long time and with varying ways (gpt/dos modes, multi-partitions, vary booting etc...).
But after all 'mount' doesn't work, and answer:
root@debian:~# mount -v  /dev/sdb /mnt
mount: wrong fs type, bad option, bad superblock on /dev/sdb,
       missing codepage or helper program, or other error

       In some cases useful info is found in syslog - try
       dmesg | tail or so.
any (/sdb, /sdb1, /sdb2,..., /mnt, /media..) had been tried.
I think all guess about my skills, but hope to a help.
Quickly I am not write, but will read carefully.
Thank all. 

Reply to: