[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

答复: installing xz-utils




The mirror "ftp.utexas.edu" is outdated.


Please try other mirror, such as "ftp.us.debian.org". I have checked that xz-utils_5.1.1alpha+20120614-2+b3_amd64.deb exists on this server.



发件人: Robert F. Crochelt <robert.crochelt@nemont.net>
发送时间: 2017年5月26日 5:08
收件人: debian-user@lists.debian.org
主题: installing xz-utils
 
Hi:

sudo apt-get install xz-utils fails with error message:

bob@iMac:~$ sudo apt-get install xz-utils
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following NEW packages will be installed:
  xz-utils
  0 upgraded, 1 newly installed, 0 to remove and 7 not upgraded.
  Need to get 221 kB of archives.
  After this operation, 483 kB of additional disk space will be used.
  Err http://ftp.utexas.edu/debian/ jessie/main xz-utils amd64 5.1.1alpha+20120614-2+b3

    404  Not Found
    E: Failed to fetch http://ftp.utexas.edu/debian/pool/main/x/xz-utils/xz-utils_5.1.1alpha+20120614-2+b3_amd64.deb  404  Not Found

E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?

I've installed numerous other packages with apt-get on this Intel iMac, running jessie, without problems.  Internet connection is OK.  I ran apt-get upgrade and ran with --fix-missing with no change.


Thanks in advance for any ideas.

--
Bob Crochelt
Montana USA


Reply to: