[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: installing xz-utils



On Thu 25 May 2017 at 23:08:56 (-0600), Robert F. Crochelt wrote:
> Hi:
> 
> sudo apt-get install xz-utils fails with error message:
> 
> bob@iMac:~$ sudo apt-get install xz-utils
> Reading package lists... Done
> Building dependency tree
> Reading state information... Done
> The following NEW packages will be installed:
>   xz-utils
>   0 upgraded, 1 newly installed, 0 to remove and 7 not upgraded.
>   Need to get 221 kB of archives.
>   After this operation, 483 kB of additional disk space will be used.
>   Err http://ftp.utexas.edu/debian/ jessie/main xz-utils amd64 5.1.1alpha+20120614-2+b3
>     404  Not Found
>     E: Failed to fetch http://ftp.utexas.edu/debian/pool/main/x/xz-utils/xz-utils_5.1.1alpha+20120614-2+b3_amd64.deb  404  Not Found
> 
> E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?
> 
> I've installed numerous other packages with apt-get on this Intel iMac, running jessie, without problems.  Internet connection is OK.  I ran apt-get upgrade and ran with --fix-missing with no change.
> 
> Thanks in advance for any ideas.

$ wget http://ftp.utexas.edu/debian/pool/main/x/xz-utils/xz-utils_5.1.1alpha+20120614-2+b3_amd64.deb
--2017-05-26 00:42:57--
http://ftp.utexas.edu/debian/pool/main/x/xz-utils/xz-utils_5.1.1alpha+20120614-2+b3_amd64.deb
Resolving ftp.utexas.edu (ftp.utexas.edu)... 146.6.54.21
Connecting to ftp.utexas.edu
(ftp.utexas.edu)|146.6.54.21|:80... connected.
HTTP request sent, awaiting response... 404 Not Found
2017-05-26 00:42:57 ERROR 404: Not Found.

$ wg http://ftp.us.debian.org/debian/pool/main/x/xz-utils/xz-utils_5.1.1alpha+20120614-2+b3_amd64.deb
--2017-05-26 00:43:35--
http://ftp.us.debian.org/debian/pool/main/x/xz-utils/xz-utils_5.1.1alpha+20120614-2+b3_amd64.deb
Resolving ftp.us.debian.org (ftp.us.debian.org)... 128.30.2.26, 128.61.240.89, 208.80.154.15, ...
Connecting to ftp.us.debian.org
(ftp.us.debian.org)|128.30.2.26|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 220548 (215K) [application/x-debian-package]
Saving to: ‘xz-utils_5.1.1alpha+20120614-2+b3_amd64.deb’

xz-utils_5.1.1alpha 100%[=====================>] 215.38K   790KB/s in 0.3s   

2017-05-26 00:43:36 (790 KB/s) - ‘xz-utils_5.1.1alpha+20120614-2+b3_amd64.deb’ saved [220548/220548]

Try a different mirror?

Cheers,
David.


Reply to: