[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Issues with power management

On Wednesday, 8 February 2017 15:37:48 CET solitone wrote:
> today I tried to re-enable hibernation, and discovered that now it does
> not work at all. Perhaps it was a recent stretch update, but now
> hibernation can't be used at all. Previously it worked at least when the
> monitor was on. Now even when the monitor is on and I hibernate, when the
> system resumes I don't get a usable session. I just get an emtpy black
> screen with the white cursor on it, but nothing happens. I can't even
> switch to a virtual console with crtl +alt+F<n>.

As for hibernate, I'm still far from a solution. 

I've noticed that when I hibernate from the multi-user target (i.e. not from 
graphical mode), resume does end up with a usable console session (although 
the wifi adapter does not work, and unloading/reloading the kernel module 
doesn't work either). 

However, when I hibernate from the graphical target (KDE Plasma), I experience 
the problem I described above.

Uff.. power management is complex!

Reply to: