[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Some x-terminals do not compose unicode characters

Just to note, I have tried this same command in xfce-terminal 0.8.3 (which is in testing and unstable and depends on libvte-2.91-1 version 0.46.1-1) and I do get a struckthrough 1.

So, if you're using stable (you don't actually say which versions of the packages you tries), then the bug may already be fixed. If you're on testing or newer, then it might be a configuration issue.

On 03/02/17 10:07, Alessandro T. wrote:
I would get the strikethrough text in x-terminal-emulator. So I tried

echo -e '1\u0336'

and with mlterm, pterm, rxvt and xterm I got, rightly, strikethrough 1.
Instead with evilvte, gnome-terminal, lilyterm, lxterminal, sakura,
terminator, terminix, termit, vala-terminal and xfce4-terminal (my
default) I got 1-.

This is caused by incorrect configuration? So where should I intervene?
Or is it a bug? So what package should I report?


Attachment: signature.asc
Description: OpenPGP digital signature

Reply to: