[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Three Problems Yet Remaining

Problems are solved!  For the answer, see below.  I suspect that, for the
first time, I am making a useful contribution here that may help others.

----- Original Message -----
From: "Mark Fletcher" <mark27q1@gmail.com>
To: "Alan McConnell" <alan@his.com>, debian-user@lists.debian.org
Sent: Wednesday, April 6, 2016 10:13:22 AM
Subject: Re: Three Problems Yet Remaining

The first and most important problem is: my iceweasel crashes instantaneously upon 
being invoked, whether from the Activities list on the LH side or from the command 
line. It was totally reliable under wheezy. 

Second: my mutt, invoked from the terminal/command line. crashes instantaneously 
also. Before I resigned myself to the gnome environment, it ran fine. 

I suspect the cause of these 2 issues is the same. We'd need to see log files eg /var/log/messages or something, or maybe the xsession-errors file, to make any progress on what might be the problem. Are you running Jessie now? I'm running Iceweasel on Jessie on amd64 architecture with no stability problems. 
        What I did was to install the vmlinuz-3.16.0-4-686-pae kernel.  As I wrote a long time ago,
        I tried to install this when in the midst of installing  jessie , but I couldn't do it.  So
        I went to another kernel, and had all the problems I last complained about.  Physical
        Address Extension is what pae stands for. and I advise all who can to use it.

        My iceweasel runs fine, totally robust.  My mutt, ditto.  'file' is there, and works.
        'touch', previously missing, now works.  The one thing I don't have is sound, and I can
        fight that through on my own, I hope.  I've done it before<g>.

Thanks to all for the suggestions, and even for the chastisements<G>.  I hope that some day some
one will figure out about COMRESET, which continues to delay my boot.

Alan, writing this from his own computer!

Reply to: