[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Wla-2000 Realtek in Debian problems etc.

On Mon, 2015-12-14 at 10:05 +0100, T t Hart wrote:
> I wanted to install Debian 8 via a netinst over wifi which, seems to
> be
> supported by Ubuntu but not by Debian. 
> I have a wla-2000 usb adapter with some code that belongs to it that
> says:
> 0df6 005d
> To began I tried ifconfig: which had just the lo thingy which I
> assumed was
> just a local thingy.
> Then I tried typing iwconfig OS informed me that that command did't
> exist.
> Tried typing ifconfig wlan0 up
> Error no such device wlan0
> (There was no wlan1 either)
> Ok so there must be something wrong with the driver.


This card should be supported with the r8712u driver. But, you need the
firmware-realtek package from the non-free section. This is not
included with the official installation images.

You could download and provide the firmware during installation, or
instead use an unofficial image with firmware: 


Sven Arvidsson

Attachment: signature.asc
Description: This is a digitally signed message part

Reply to: