[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Wla-2000 Realtek in Debian problems etc.


I hope I am in the right spot for Some serious help. As I am very new to Linux in general.

I wanted to install Debian 8 via a netinst over wifi which, seems to be supported by Ubuntu but not by Debian. Ok so be it with no wired connection available in my house I will have to set up the rest over wifi. Now the "fun" began. Remember I have no idea what I'm doing!

I should mention that I have no gui to work with, and as I'm a newbie it's a little hard for me.

I have a wla-2000 usb adapter with some code that belongs to it that says: 0df6 005d

To began I tried ifconfig: which had just the lo thingy which I assumed was just a local thingy.

Then I tried typing iwconfig OS informed me that that command did't exist.

Tried typing ifconfig wlan0 up
Error no such device wlan0
(There was no wlan1 either)

Ok so there must be something wrong with the driver.

Lsusb told me that I have the adapter that I have. (Mentioned above)

Next I have issued some commands to try and (of course) resolve the problem using an existing driver in the system.

Modprobe -rv r8712u
Following by
Echo [shit I forgot this part] > /sys/bus/usb/drivers/r8712u/new_id

Which got me a permission denied message even though I was running under root.
Then I tried this under a normal user which got me the same message.

I'm planning to issue the apt-get install gnome command
Then using startx en then I should be able to be good except I still need to add the gui as the default way to boot.

E-mail me if you need more info I'll reply as soon is I can!

Hope to hear soon,


Reply to: