[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Can't Log in

On Mon, 2015-09-21 at 02:31 -0700, ray wrote:
> Another approach I tried was to log in as root (I did not expect that
> to work).  So I issued:
>  passwd <user>.
> I responded to the two password queries and received a success
> signal.  I would expect that to solve the issue.
> After logging off, I attempted to log in with the updated password. 
>  It failed.  The logon screen came up, I entered the user name and
> password.  But it did not fail immediately, the screen went black
> like it was going to initiate the session, then came back with the
> two fields blank.  If I input a wrong entry, it usually just stays on
> the same screen, blanks out the password field, and throws an error
> message right above the password field stating it was a wrong
> password. 

Are you sure that it's a problem with the password? It sound like your
display manager might be crashing when you login.

Have you tried logging on from the console or using SSH?

Sven Arvidsson

Attachment: signature.asc
Description: This is a digitally signed message part

Reply to: