[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Broadcom bluetooth on ASUS Z97-Pro WiFi ac

On 9/12/15, Len Berman <lenberman@gmail.com> wrote:
> I'm running jessie on an ASUS z97-pro wifi ac motherboard and can't get
>  bluetooth working.  This doesn't surprise me since the log message shows:
>  kernel: [76077.598420] Bluetooth: hci0: BCM: patch
> brcm/2070BCM2A0-0b05-17cf.hcd not found
> I've googled this but haven't found anything that I can understand and I've
> no idea how to proceed.
> Would greatly appreciate any suggestions.  (Please copy me as I don't
> subscribe to this list.)

Ok, I've got a partial possible lead until someone with better insight
comes across this. I tried two Internet searches. Both ended up at
Ubuntu Forums. Since I'm not clear on the protocol re posting links
directly to their site, I found both via these two searches that were
broken pieces of your error message:

Bluetooth: hci0: BCM: patch brcm


The first one's search returned a solved page where they were able to
"wget" theirs off the Net. It unfortunately was slightly different
from yours. They then copied it over to where it belongs, modprobe'd
btusb (looks like remove and [reinstate]), and off they went.

For the second search, I received back ONE entry. That one involved
the user obtaining kernel source, editing, and then
recompiling/reinstalling btusb.

Basically I'm regurgitating from the Net with the experience of having
seen similar terminology bantered about here and there. Give me a
couple weeks, and it may be that I had to do this myself firsthand,
too. Time will tell.. *grin*

Hope this helps at least a little.. If nothing else, maybe it at least
helped short track someone else's answer... or something. :)

Cindy :)

Cindy-Sue Causey
Talking Rock, Pickens County, Georgia, USA

* runs... into brick walls on occasion. figuratively only, of course. *

Reply to: