[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bluetooth with Intel 7260

Op 08-09-15 om 18:49 schreef Paul van der Vlis:
> Hi,
> I try to get a Lenovo Thinkpad T440s working. Everything works fine, but
> not the bluetooth. USB-device ID is 8087:07dc.
> This bluetooth adapter is build inside a mini-pcie express wifi-card,
> the "Intel Corporation wireless 7260 (rev. 83)".
> The bluetooth adapter sees other bluetooth devices. You can connect with
> them, but the connection is closed after two seconds.
> I've tried the firmware-iwlwifi from backports ande the 4.1 kernel from
> backports, but it both does not help.
> I see many messages about this problem from end 2013 and begin 2014, and
> then no messages anymore, as was the problem fixed. I've tried
> workarrounds but they do not work.
> Has somebody here experience with this problem?

I have tried an USB-dongle what works fine on another computer. And I
have connected it to a device what always works fine with that computer.
This has the same problem.
The build-in bluetooth was turned of in the bios.

So I think the bluetooth device is not the problem, it's something else
what breaks the connection...

With regards,
Paul van der Vlis.

Paul van der Vlis Linux systeembeheer Groningen

Reply to: