[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: adobe flash player in iceweasel does not work anymore in jessie



Op 09-09-15 om 12:04 schreef Lisi Reisz:
> On Wednesday 09 September 2015 09:34:11 Paul van der Vlis wrote:
>>> Neither of these works with British 4oD or Channel 5.
>>
>> I cannot recieve that here I expect, and I have no URL. So I cannot test
>> it, but I think you are wrong.
> 
> How can you possibly have a valid opinion when you can't test it?  

It's my job for the last 15 years.

> It is you 
> who are wrong.  Everyone here, who can in theory get it, has problems on 
> Linux, which the channel acknowledges.

Ah, so it has nothing to do with the choice between flashplayer-mozilla
and flashplugin-nonfree? That was my opinion about.

Yes, a channel can implement flash in such a bad way, that it's not
possible to look at it normally for Linux users.

E.g. here:          http://www.ookjij.nl/
But this works:     http://www.ookjij.nl/index_win.html

> Even flashplayer-mozilla is still not working on my husband's desktop.

flashplayer-mozilla will install the same flashplayer as
flashplugin-nonfree. But there is a big difference between the
flashplayer what't installed in Chromium. Chromium is better in flash.

For security reasons I don't use flash anymore on my work-computer.
What I see there, is that really many sites use HTML5 when there is no
flash available. I think this is because of tablet-computers. On tablets
is no flash available.

With regards,
Paul van der Vlis.

-- 
Paul van der Vlis Linux systeembeheer Groningen
https://www.vandervlis.nl/


Reply to: