[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: trouble with install -- 64 bit, disk partitioner

On 7 May 2015 at 17:29, David R. Haynor <haynor@uw.edu> wrote:

hi debian gurus,

i am attempting a clean install on a system currently running windows 7 (i.e. i have saved the files i need and want to repartition the disk).  i burned a .iso installer file for my system (64-bit intel, so i used the amd64 release of debian 8).  when i boot from the CD (or if i just try to run setup.exe), the installation process goes smoothly -- configuring ethernet, setting up root password, etc. -- until i get to the partition disk step.  at this point, i do not see the disk drives on the system, which are SATA.  it asks for iSCSI volumes, of which there are none.  if i try "write changes to disk and finish", the system just hangs.  originally the system was configured as RAID.  i've tried changing to non-RAID in the BIOS but i get the same error message.  the hard drive control is a Marvell 88SE63xx/64xx, according to the BIOS set up file.  

what to do?

​That is unusual.  Have you tried running a Debian Live CD and then installing?


Michael Fothergill​


thanks in advance.


Reply to: