[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

remote printing for an USB printer

I have a HP photosmmart printer connected via USB to my Debian desktop.
On my android tablet,the "printershare" application found it immedialty,
without providing it any information (just: "look on the wifi network"). and
the installation was done in less that 10 seconds.

On my wheezy laptop, it's almost a nightmare. I tried all documented methods
(system-config-printer, http://localhst:631/printers), and
no one worked. My last attempt was  to add in /etc/cups/cupsd.conf
That seemed to work, as lpstat -a showed me all the printer
queues of the server, and I could succesfully print a job, but:

  - on the client, the job remains in the queues, and the printer is
     marked as "stopped"
  - on the server, the printer queue grows indefinitely, and the printer
    spit page after page, until I cancel the job on the client, and all
    jobs on the server.

I have exactly the same problem on a second laptop, also running wheezy.

What can I try now?

Reply to: