[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Flash problems



On 12/16/14, Curt <curty@free.fr> wrote:
> On 2014-12-16, Paul van der Vlis <paul@vandervlis.nl> wrote:
>>
>> But some people with old Squeeze installations did also call me. I told
>> them they need an upgrade. Fixing that for the time being was a bit more
>> work.  What I did was copying the libflashplayer.so from a Wheezy
>> installation to my website, and downloading it to the clients:
>>
>
> As an old squeezy I just go here
>
> http://get.adobe.com/flashplayer/
>
> download the tar.gz archive, extract the libflashplayer.so file and move it
> to
> the appropriate location, overwriting the previous version.
>
> All update-flashplugin-nonfree does is download the newer version from
> the adobe website, if there is a newer version available, right?


Have you all tried gnash yet? I tried it a few times over the last few
years. Every install attempt was a major #FAIL. Can't remember what
went wrong with libflashplayer.so (again) this past week, but I ended
up trying to install (again) out of both exasperation and contempt for
Linux being left behind these days...

This time.... IT WORKS!

Well, not at first. I attempted lightspark but for some reason that
didn't go well. Perhaps the "experimental" labeling has something to
do with that there.. *grin*

I noticed gnash was installed as a lightspark dependency so, after
having problems with lightspark, I backed up and just focused on
seeing if I couldn't finally get gnash operational. Took a tiny bit of
manual file manipulation to get my browser to recognize its existence.
As of this second, it's working in both Opera and chromium-browser.

Between that and stumbling on the minor detail that all you do to get
cracking on a debootstrap'd release is chroot the target path to get
chroot... you know... (also) working, it's been quite the learning
curve week. *Look out!*

Cindy :)

-- 
Cindy-Sue Causey
Talking Rock, Pickens County, Georgia, USA

* runs with sporks *


Reply to: