[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Q: Squeeze - debmirror 1:2.4.5 / Bug #673444 : not fetch Translation files



On Sun 13 Apr 2014 at 13:27:15 -0700, Snow Leopard wrote:

> So, it looks like Squeezy still has debmirror version which is
> affected by this bug.
> 
> dpkg -l | grep debmirror
> ii  debmirror         1:2.4.5
> 
> For the moment I've added a block of code to my script to sync
> mirror which resolves the issue

1:2.14 is in squeeze backports:

  https://packages.debian.org/squeeze/debmirror

It is also possible a downloaded unstable version may install on squeeze
with 'dpkg -i package' and 'apt-get -f install'.


Reply to: