[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

[SOLVED]Re: Squeeze X86 with 4GByte RAM?

Thanks all for helps!

Today I successfully reinstalled my NVIDIA driver and repaired kernels - and after restart computer it could boot the x86 kernel with Bigmem option.

Stefan Monnier 2013. április 8., hétfő napon a következőt írta:
> I could use x64 kernel with x32 system?


> How to use that?

Just "aptitude install linux-image-2.6.32-5-amd64".

Such "32bit userland on top of a 64bit kernel" used to suffer from
corner-case bugs (like wpa_supplicant or s2ram not working) when I first
tried it (like 5 years ago), but nowadays it seems to work perfectly
fine (it's what I use on pretty much all my machines).


To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: [🔎] jwvfvz1xdgg.fsf-monnier+gmane.linux.debian.user@gnu.org" target="_blank">http://lists.debian.org/[🔎] jwvfvz1xdgg.fsf-monnier+gmane.linux.debian.user@gnu.org

Reply to: