[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Memory errors on new memory in new system

On 11/28/2012 02:32 AM, Ralf Mardorf wrote:
My apologize, but I don't have the time to read everything. I read that
you get errors when running Memtest. Do you have issues using the

Did you run Memtest from different distros (live media)?

I never have issues when using my computer. If I run the same version of
Memtest from a Parted Magic media everything is ok, but if I run it
(again same version!) from Ubuntu Studio Quantal, I get errors. I
experienced it very often that Memtest claims something is broken, when
nothing is broken.

IMO Memtest is bad software. I don't have issues with the RAM, excepted
of new Linux, that can't access all 4GB when using 64-bit kernels,
everything is ok.

If you should experience that a 64-bit kernel is unable to access the
whole memory, test what happens when using a 32-bit PAE and check BIOS


If you don' have issues using your computer, complete RAM or at least
enough RAM should be accessible and you use the computer several hours a
day, don't turn it off for several days, but nothing bad happens, I
wouldn't take care abut Memtest's claims.

I'm surprised that Memtest gives different results depending on what
disk you run it from,  I guess it would be a good idea to download a
stand-alone version and run a sanity check on the download.  BTW,
Memtest has been around forever.  I think I first saw it around
1990, or maybe even earlier.

How do you check to see how much memory your system has
available to use? Obviously, you have to test that from within the OS.


Reply to: