[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

BackupPC restore problem

Hi all

I sent a copy of this to the backuppc mailing list but response is a bit slow. So if someone has some experience with backuppc and can help, it will be sincerely appreciated.

I got home from vacation, fired up the systems and one of the hard drives was trashed. Two days of recovery attempts  didn't work so I reformatted and reinstalled the Debian Squeeze system. I re-established the rsyncd connection to the backup system and started a restore from the GUI. The next morning I found all of the proper directory structure  installed but no data in the directories. I then tried to create a tar file. The file created held only the directory
strucure. The data is all there in a full backup of the system. I can even open the files on the backup disk. Anyone know what could cause this problem. I found one other person that had this problem and solved it by switching off the proxy service in the browser. This didn't work for me.

The instructions for creating a tar file at the command line are beyond my ken. It might work if you could get BackupPC_tarCreate to actually run, find the proper security setup for it and figure out where to put the tar file. I gave up.

Thanks in advance

Gary R

Reply to: