[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Noob Question :-/ ....

On Mon, Nov 12, 2012 at 02:17:19PM -0600, William A. Mahaffey III wrote:
> On 11/12/12 11:10, Tom Furie wrote:

> >Are you able to mount those filesystems as ext2? Any ext3 filesystem
> >should be mountable as ext2.
> Tried it:
> [root@opty165a:/etc, Mon Nov 12, 02:12 PM] 802 # mount -t ext3
> /dev/ad6s1  /mnt
> mount: /dev/ad6s1 : No such device
> [root@opty165a:/etc, Mon Nov 12, 02:13 PM] 803 # mount -t ext2
> /dev/ad6s1  /mnt
> mount: /dev/ad6s1 : No such device

Okay, I loaded up debian-kfreebsd in a VM.

When I tried the commands you gave above I get the same error. Also if I
try '-t ext3fs' I get the same error. However, with '-t ext2fs',
everything works as expected.

This test, and the fact that there is no reference to ext3 in "man
mount", leads me to believe that ext3 is *not* supported in
debian-kfreebsd. You should be able to mount the filesystems as ext2,
but you will lose the journalling capabilities of ext3.


Do nothing unless you must, and when you must act -- hesitate.

Attachment: signature.asc
Description: Digital signature

Reply to: